JEvents 3.0 Available for Testing

JEvents 3.0 for Joomla 3.0 and 2.5 is now available for testing.  It does NOT work with Joomla 1.5.

It is based on JEvents 2.2 and by removing backward compatiability with Joomla 1.5 will provide the foundation for the next generation of JEvents where we can take advantage of the most up to date features in Joomla.   Testing feedback in Joomla 3.0 and 2.5 is very welcome - please use the specially created forum to do this. 

We are working on compatible version of the JEvents club addons and will be releasing these over the next few weeks as soon as they are ready.  You can keep up to date with the development at GitHub.

Login Form