Jevents 1.4 for Joomla 1.0.x

Upgrade from 1.4.1 to 1.4.3

Postby baileys » Fri Sep 11, 2009 1:59 pm

Hi,
I still have JEvents 1.4.1 on my web site.
I guess 1.4.3 is the latest version for joomla 1.0.x.
Do I have to do sth special to upgrade, or can I just install the new component and it will upgrade automatically?
Thanks for your help?
Baileys
baileys
 
Posts: 1
Joined: Fri Sep 11, 2009 1:52 pm

Return to Jevents 1.4 for Joomla 1.0.x

cron
  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users