JEvents 3.1 (Free Access)

Error on Greek Characters  Topic is solved

Forum for JEvents 3.1 for Joomla 3.x and 2.5.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby gozakynthos » Tue Jan 15, 2013 2:58 pm

Hello,
I am creating a website and use the 3.0.2 version.
It is multilingual Greek and English.
When i add new event and write on subject with Greek letters on save i get back ?????? instead of.
Is there a possibility to solve this error??
I have already change the greek languages files in UTF-8.
gozakynthos
 
Posts: 4
Joined: Sat Jan 12, 2013 10:52 am

Postby Tonyp » Tue Jan 15, 2013 7:48 pm

Hello,

Can you please post the type of characters you are having issues with?

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23639
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby gozakynthos » Tue Jan 15, 2013 10:33 pm

I am writing "δρομολόγια" and i get back this http://pomonis.gr/anez/ on the sidebar the question marks instead of.
Thanks
gozakynthos
 
Posts: 4
Joined: Sat Jan 12, 2013 10:52 am

Postby Geraint » Wed Jan 16, 2013 9:47 am

Can you double check that your database tables for jevents are setup with UTF-8 encoding (which should be the default if your server supports this).
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby gozakynthos » Wed Jan 16, 2013 1:47 pm

Geraint wrote:Can you double check that your database tables for jevents are setup with UTF-8 encoding (which should be the default if your server supports this).

The default from the server is utf-8, but the jevents table was for no reason in other encoding, finally i fix it thanks.
Is there a possibility in the latest events module to have the same days events, the one under the other and not to have the date for second time and then the event?http://pomonis.gr/anez/
gozakynthos
 
Posts: 4
Joined: Sat Jan 12, 2013 10:52 am

Postby Geraint » Wed Jan 16, 2013 2:09 pm

I already answered this question for you
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby pleter » Tue May 28, 2013 3:07 pm

I had a similar problem using foreign characters, I just checked and the db tables were not UTF-8! I changed things and wallah all is good now :) thank you.
pleter
 
Posts: 10
Joined: Wed Apr 24, 2013 1:50 pm

Postby Adiga » Fri Jan 10, 2014 8:48 am

I have the same error and I've done exactly the same, but I still get question marks.
Adiga
 
Posts: 4
Joined: Fri Jan 10, 2014 8:20 am

Postby carcam » Fri Jan 10, 2014 8:55 am

Can you please provide your support info and a screenshot or an URL?
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7061
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby Adiga » Fri Jan 10, 2014 9:09 am

What do you meen by support info?
Adiga
 
Posts: 4
Joined: Fri Jan 10, 2014 8:20 am

Next

Return to JEvents 3.1 (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users