JEvents 3.1 (Free Access)

lost event ?

Forum for JEvents 3.1 for Joomla 3.x and 2.5.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby tangopos » Thu Jan 10, 2013 9:07 am

Hello, I just installed 3.0 :

Joomla : 2.5.8
component_com_jevents : 3.0.2
component_com_jeventstags : 1.1.5
component_com_jevlocations : 2.0.16
component_com_jevpeople : 1.6.6
component_com_rsvppro : 1.7.0
module_mod_jevents_cal : 3.0.2
module_mod_jevents_dynamiclegend : 1.3.1
module_mod_jevents_filter : 3.0.2
module_mod_jevents_latest : 3.0.2
module_mod_jevents_legend : 3.0.2
module_mod_jevents_switchview : 3.0.2

I have an event from 2013/06/27 to 2013-07-07

in the main menu I list all events from now to 7/7

it works with the old 2.2.8 jevent , look at :
http://www.tangopostale.com/fr/programm ... stevents/-

and crashes with the new one :

Not Found
The requested URL /dev/jupgrade/fr/programmationmenu/avant-le-festival/range.listevents was not found on this server.

to see the crash, go to
http://www.tangopostale.com/dev/jupgrade/fr/ and clic on 'programme/avant le festival)

any idea ?
thanks in advance


(and happy new year BTW)
tangopos
Gold Members
 
Posts: 650
Joined: Tue Jan 31, 2012 1:12 pm

Postby Geraint » Thu Jan 10, 2013 9:25 am

did you recreate the new menu item (JUpgrade will detach the menu item from the underlying component)? i.e. you need to re-edit the menu item, reselect JEvents and then save the menu item.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm

Postby tangopos » Thu Jan 10, 2013 9:50 am

yes, I did.
the left part of the menu modification window changed with some options that I did not see before.
tangopos
Gold Members
 
Posts: 650
Joined: Tue Jan 31, 2012 1:12 pm

Postby Geraint » Thu Jan 10, 2013 11:03 am

So you have SEF and mod_rewrite enabled?

Can you temporarily disable Joomfish/Falang on the new site? Do the menu links work now?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm

Postby tangopos » Thu Jan 10, 2013 11:12 am

in extensions administration, I unactivated falang administration and site

but everything still using /fr
tangopos
Gold Members
 
Posts: 650
Joined: Tue Jan 31, 2012 1:12 pm

Postby Geraint » Thu Jan 10, 2013 11:51 am

did you clear your Joomla/SEF cache?

If you disable SEF does it work ok then? What does the URL look like?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm

Postby tangopos » Thu Jan 10, 2013 12:04 pm

if I disable SEF, with the 2 falang extensions disabled too,
seems to work !


URL ... is with language ! weird
http://www.tangopostale.com/dev/jupgrad ... =2&lang=fr
tangopos
Gold Members
 
Posts: 650
Joined: Tue Jan 31, 2012 1:12 pm

Postby tangopos » Thu Jan 10, 2013 3:43 pm

Farlang is back and only SEF disabled, still working OK.

Of course, it is not very good/easy to send links to people...

example :
http://www.tangopostale.com/dev/jupgrad ... 82&lang=fr
tangopos
Gold Members
 
Posts: 650
Joined: Tue Jan 31, 2012 1:12 pm

Postby Geraint » Thu Jan 10, 2013 4:27 pm

But it doesn't work with SEF enabled and Falang enabled.

did you try SEF enabled and Falang disabled? The URLs should then NOT have the language code in them. If they do amke sure you disable all the required Falang plugins.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42781
Joined: Fri Feb 15, 2008 6:14 pm

Postby tangopos » Thu Jan 10, 2013 4:59 pm

Geraint wrote:But it doesn't work with SEF enabled and Falang enabled.

did you try SEF enabled and Falang disabled? The URLs should then NOT have the language code in them. If they do amke sure you disable all the required Falang plugins.


I'm gonna see.
SEF enable
plugins : FALANG database driver disable
modules : falang switcher disable

URL still have language code in them. But the language choice is hard coded (if I can say so) into the main XML file. Then I guess I can't really disable the language selection, without modyfying the file.
tangopos
Gold Members
 
Posts: 650
Joined: Tue Jan 31, 2012 1:12 pm

Next

Return to JEvents 3.1 (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Baidu [Spider]