Jevents 2.x (Free Access)

Problem with joomla 2.5 (Error 404)

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby Simone87 » Tue Nov 20, 2012 2:04 pm

any solution or hipotesys? :(
Simone87
 
Posts: 12
Joined: Mon Nov 19, 2012 9:34 pm

Postby Geraint » Tue Nov 20, 2012 4:13 pm

Are you using JEvents 2.2.8?

Did you try using the new sef url system set in the JEvents config?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42799
Joined: Fri Feb 15, 2008 6:14 pm

Postby Simone87 » Tue Nov 20, 2012 4:20 pm

hi!,
yes i used the JEvents v2.2.8 version, where i can find the self url system? thank you :D
Simone87
 
Posts: 12
Joined: Mon Nov 19, 2012 9:34 pm

Postby Tonyp » Tue Nov 20, 2012 4:21 pm

In the JEvents configuration page.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23758
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby Simone87 » Tue Nov 20, 2012 4:23 pm

ok, i found it, i put the option on yes but there is always the same problem :(
Simone87
 
Posts: 12
Joined: Mon Nov 19, 2012 9:34 pm

Postby Tonyp » Tue Nov 20, 2012 4:25 pm

Do other non JEvents links work?
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23758
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby Simone87 » Tue Nov 20, 2012 7:25 pm

yes, the only page that not work is the jevents page.

This is all becouse i want the seo's url, if i disable the option from configuration panel of joomla, jevents work, with php 5.3 that with php 5.2...this is strange :S
Simone87
 
Posts: 12
Joined: Mon Nov 19, 2012 9:34 pm

Postby Tonyp » Tue Nov 20, 2012 7:39 pm

Hello,

This is very strange indeed.

Can you try creating 1 new menu item in the ROOT of your menu and see if that works?
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23758
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby Simone87 » Wed Nov 21, 2012 10:02 am

i try to create another menu with jevents, but there is always the same problem
Simone87
 
Posts: 12
Joined: Mon Nov 19, 2012 9:34 pm

Postby Geraint » Wed Nov 21, 2012 11:53 am

I just realised that the error message is not a normal SEF error for a missing page but refers to a missing category or article

JEvents doesn't call these particular error messages anywhere in the codebase.

So I suspect the problem could be caused by a plugin on your site or something about how you are creating your menu items and their alias values.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42799
Joined: Fri Feb 15, 2008 6:14 pm

PreviousNext

Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Google [Bot]