JEvents 1.5 (No longer actively supported)

Latest JCE not appearing in back end for editing events  Topic is solved

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby tracysanz » Thu Jan 26, 2012 3:54 pm

I was having the problem of not being able to save changes to events using Firefox and JCE, so I upgraded JCE to latest version. Now, when I go to edit an event, I can save, but there are NO jce editor buttons at all. I tried switching the global config to tiny mce, and those do show up. Moo tools plugin is enabled.

joomla 1.5
jevents 1.5.6
jce 2.0.20
tracysanz
 
Posts: 62
Joined: Wed May 21, 2008 6:39 pm

Postby Tonyp » Thu Jan 26, 2012 8:04 pm

Hello,

I believe you will have to get in touch with JCE.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23795
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby tracysanz » Thu Jan 26, 2012 8:10 pm

JCE is working fine in articles, it's only not appearing in Jevents.
tracysanz
 
Posts: 62
Joined: Wed May 21, 2008 6:39 pm

Postby Tonyp » Thu Jan 26, 2012 8:12 pm

Does your browser display any JavaScript error messages?
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23795
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby tracysanz » Fri Feb 10, 2012 5:52 pm

Not seeing any errors.

If i turn off the mootools plugin, i get the editor back.
tracysanz
 
Posts: 62
Joined: Wed May 21, 2008 6:39 pm

Postby Tonyp » Fri Feb 10, 2012 7:43 pm

JEvents is basically clashing with JCE , now it shouldn't any more as Geraint was working closely with JCE to prevent this from happening in their latest version. They might not have gotten the fix quite right for Joomla 1.5?

You didn't specific which version of 1.5 you were using? you need to be on 1.5.25.

You might also want to upgrade to JEvents 2.1.9, as Geraints work around might not be in 1.5.6(This is no longer developed and only security updates are applied).

You can install 2.1 over the top of 1.5.

Regards
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23795
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby tracysanz » Fri Feb 10, 2012 8:19 pm

joomla 1.5.25, jevents 1.5.6

will consider jevents 2 - but it's a client site and i don't want to dramatically change stuff suddenly. i'm assuming the interface is different for version 2 for adding/editing events, is that right?
tracysanz
 
Posts: 62
Joined: Wed May 21, 2008 6:39 pm

Postby Tonyp » Fri Feb 10, 2012 8:23 pm

It is slightly different but not much.

Regards
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23795
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby braikes » Sun Aug 19, 2012 1:44 pm

Did you find a fix for this - I have the same problem. (Joomla 2.5, Latest Jevents/JCE
braikes
Gold Members
 
Posts: 31
Joined: Fri Oct 21, 2011 3:17 pm

Postby Tonyp » Sun Aug 19, 2012 3:11 pm

Hello brakes,

There is no issues with JCE, the usual problem is that users have not configured the JCE usergroup profiles in JCE.

Check this.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23795
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Next

Return to JEvents 1.5 (No longer actively supported)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users