JEvents 1.5 (No longer actively supported)

Language not working?

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby davidnwd » Fri Aug 07, 2009 8:34 am

Hi:

Field and tab labels are showing as "JEV_" instead of the language conversion.

I've attached a couple of pictures to show what's happening. Apparently something with the language not reading correctly?

-david

JEvents 1.5.1
Database Version: 4.1.22-standard
Database Collation: utf8_general_ci
PHP Version: 5.2.5
memory_limit: 32M
Web Server: Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635
Web Server to PHP interface: apache2handler
Joomla! Version: Joomla! 1.5.8 Production/Stable [ Wohnaiki ] 10-November-2008 23:00 GMT
User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.13) Gecko/2009073022 Firefox/3.0.13 (.NET CLR 3.5.30729) AutoPager/0.5.2.2 (http://www.teesoft.info/)
Attachments
JEvents_2.PNG
JEV_TAB_COMPONENT showing instead of GB conversion. Also many other field labels.
JEvents_2.PNG (54.32 KiB) Viewed 1023 times
JEvents_1.PNG
Config screen shows JEV_ADMIN_CONVERT, etc., instead of GB conversion.
JEvents_1.PNG (48.63 KiB) Viewed 1023 times
davidnwd
 
Posts: 2
Joined: Fri Aug 07, 2009 8:22 am

Postby Geraint » Fri Aug 07, 2009 1:58 pm

What admin language have you logged in using?

Check the joomla admin and frontend languages folders for files called en-GB.com_jevents.ini
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby davidnwd » Fri Aug 07, 2009 10:01 pm

Thanks for the reply; I first logged in using 'Default', then tried the 'English-United Kingdom' option on the Admin login screen, which I suppose resolves to 'en-GB...'; both still exhibit the same behavior.

I checked the /language directory under /administration and the 'en-GB...ini' file is there. I have attached a screen cap of an edit, showing the JEV_TAB_COMPONENT translation, which is obviously in the file.

Hmmmm...

-david
Attachments
jevents3.PNG
jevents3.PNG (82.38 KiB) Viewed 1015 times
davidnwd
 
Posts: 2
Joined: Fri Aug 07, 2009 8:22 am

Postby Geraint » Sat Aug 08, 2009 7:37 am

Do you have any non-standard system/user/auth plugins installed/enabled?

Can you try disabling them - something is stopping Joomla from loading the language file correctly.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby superdope75 » Fri Feb 17, 2012 12:10 pm

hi geraint,
i have a language question but i'm sure it's pretty stupid. i'm new to this. i downloaded this it-IT_joomla_...zip and installed it to my website using the extension manager. then i downloaded this it-IT_JEvents_2.1_...zip and installed it the same way and then....ummm where is it? how can i apply it to my website? i want jevents to be in italian. can you help? thanks
superdope75
 
Posts: 5
Joined: Wed Feb 15, 2012 2:48 pm

Postby Tonyp » Fri Feb 17, 2012 12:21 pm

Hello superdope75,

If you enable the language globally i.e. in Joomla it will be applied.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23713
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby superdope75 » Fri Feb 17, 2012 1:01 pm

great!! thanks again for your help
superdope75
 
Posts: 5
Joined: Wed Feb 15, 2012 2:48 pm


Return to JEvents 1.5 (No longer actively supported)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Baidu [Spider]