JEvents 1.5 (No longer actively supported)

Installation Problems

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby Geraint » Thu Feb 25, 2010 9:02 am

Just added the link to the first post.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby paxton31 » Tue Mar 23, 2010 11:07 pm

I'm having similar installation problems. I'm installing the com_jevents_1.5.3.zip file using the Joomla installer. I'm getting the following error after installing:

JFTP::store: Bad response
Warning! - Failed to move file

It looks like it installs and I can change the configuration settings, but when I click on "Manage Events" it goes to a blank white page or actually says this:
The website cannot display the page
HTTP 500

I've used JEvents v1.5.1 on another site and it works GREAT, but I'm having lots of trouble with this one.

Any suggestions?

* PHP Version 5.2.11
* Joomla! version 1.5.0
* JEvents version 1.5.3
* Web Server software Apache
* Server Operating system Linux
* Database version 5.0.86
* memory_limit from your phpinfo 64M
paxton31
 
Posts: 5
Joined: Mon Sep 07, 2009 8:08 pm

Postby paxton31 » Wed Mar 24, 2010 1:54 am

I now have part of my problem fixed.

This is the remaining problem that I cannot figure out:

It looks like it installs and I can change the configuration settings, but when I click on "Manage Events" it goes to a blank white page or actually says this:
The website cannot display the page
HTTP 500

Also, my menu links do not work (they also go to a blank white page) One link is supposed to be to create a new event (after frontend login) and to view the monthly calendar.

I've used JEvents v1.5.1 on another site and it works GREAT, but I'm having lots of trouble with this one.

Any suggestions?

* PHP Version 5.2.11
* Joomla! version 1.5.0
* JEvents version 1.5.3
* Web Server software Apache
* Server Operating system Linux
* Database version 5.0.86
* memory_limit from your phpinfo 64M
paxton31
 
Posts: 5
Joined: Mon Sep 07, 2009 8:08 pm

Postby Geraint » Wed Mar 24, 2010 9:58 am

* Joomla! version 1.5.0


This version will be a REAL problem - JEvents uses lots of code requiring version 1.5.9+. Also there are countless security issues with such an old version of Joomla.

You should upgrade to Joomla 1.5.15 URGENTLY
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby vanessattc » Mon May 10, 2010 4:22 pm

I'm trying to install JEcents 1.5.3 component, but appear this message:

Component Install: DB function failed with error number 2006
MySQL server has gone away SQL=INSERT INTO jos_components VALUES( "", 'JEvents MVC', 'option=com_jevents', 0, 0, 'option=com_jevents', 'JEvents MVC', 'com_jevents', 0, 'js/ThemeOffice/component.png', 0, '', 1 )
SQL =
INSERT INTO jos_components VALUES( "", 'JEvents MVC', 'option=com_jevents', 0, 0, 'option=com_jevents', 'JEvents MVC', 'com_jevents', 0, 'js/ThemeOffice/component.png', 0, '', 1 )
Install Component Success
Events, meetings and more
Upload Package File
Package File:
Install from Directory
Install Directory:
Install from URL
Install URL:
vanessattc
 
Posts: 1
Joined: Mon May 10, 2010 4:03 pm

Postby Geraint » Mon May 10, 2010 4:49 pm

This is often a PHP memory issue - did you try the tar.gz version?

If that doesn't help - can I have your pink info please.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby flashwood59 » Wed May 12, 2010 8:36 pm

Here is my dilemma:
I hope I am providing enough info.
I have numerous joomla sites running on a mac xserve as virtual domains.
I have one site running JEvents without issue.
I have tried to upload and install the JEvents installer on two other sites.
When I attempt to just upload and install, the joomla upload screen goes white and nothing happens after a short time. I attempt with both zip and tar.gz.
I have tried to upload an earlier version and I get this error:
XML Parsing Error at 1:1. Error 4: Not well-formed (invalid token)
It then cannot find the configuration page and I get a 404 error when I try to navigate to the configuration page.
I have also installed the long way as described in this topic. This allows the calendar to work and to be edited from the administrative back-end. However, the front-end editor will appear when you add an event but it looks un-styled and fails to save the events. There are no errors reported. I want my clients to administer to JEvents from the front-end only.

Here is the info on my server:

Php ver 5.2.9
joomla ver 1.5.14 (does not work) 1.5.9 (works)
JEvents ver 1.5.3
Apache ver 2.5.9
OSX ver 10.5.x (not using snow leopard until bugs fixed)
mysql ver 5.0.67
firefox ver 3.6.3

Has anyone encountered anything similar?


Thanks
Jeff
flashwood59
 
Posts: 2
Joined: Tue Mar 09, 2010 12:07 am

Postby Geraint » Fri May 14, 2010 9:24 am

Did you try the unzip, upload and install from directory approach?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby flashwood59 » Fri May 14, 2010 4:14 pm

Thanks for your rely,
In answer to your question, yes I unzipped to a directory on my server and installed from there. That is when it was working but only editable from the administrative back-end.
It seemed like the pop-up shadow box content was un-styled and the save function was not working. I mirrored the configuration of the install that is working. I am certain that there are no differences between the two.

The only solution I did not attempt was the one described on the first page of the topic where you adjust xml files etc. This method seemed like I could make too many errors then I would be hunting around to find where I had made mistakes.

Is it possible that I cannot have two or more instances or installs running on two or more virtual domains on the same server? I cannot find a reason why it was so easy the first time only to find it buggy when I wanted to install again.

I have installed numerous other components including Virtuemart and have not had any problems. If there is anybody that has had a similar problem please let me know, even better, if you found a solution, please respond to this forum topic.

Thanks

Jeff
flashwood59
 
Posts: 2
Joined: Tue Mar 09, 2010 12:07 am

Postby Tee » Sat Jun 05, 2010 7:50 pm

Hello, I'm new to Joomla and I'm unable to get the j events canebrake installed correctly on my website.Can someone help me?
Tee
 
Posts: 1
Joined: Sat Jun 05, 2010 7:36 pm

PreviousNext

Return to JEvents 1.5 (No longer actively supported)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Yahoo [Bot]