JEvents 1.5 (No longer actively supported)

Installation Problems

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby stevengraff » Sun Jan 17, 2010 5:38 am

Finally fixed that by manually copying the "site" version of the language files.

So, 1.5.3 is now working properly.
stevengraff
 
Posts: 12
Joined: Thu Dec 31, 2009 4:32 pm

Postby sjshaffer » Tue Feb 16, 2010 2:50 am

Hi,

Joomla version:1.5.15
PHP:5.2.12

I'm getting the following error during installation:


* Component Install: DB function failed with error number 2006
MySQL server has gone away SQL=INSERT INTO ULJoomla_components VALUES( 0, 'JEvents MVC', 'option=com_jevents', 0, 0, 'option=com_jevents', 'JEvents MVC', 'com_jevents', 0, 'js/ThemeOffice/component.png', 0, '', 1 )
SQL =

INSERT INTO ULJoomla_components VALUES( 0, 'JEvents MVC', 'option=com_jevents', 0, 0, 'option=com_jevents', 'JEvents MVC', 'com_jevents', 0, 'js/ThemeOffice/component.png', 0, '', 1 )

* Error Loading ModulesMySQL server has gone away SQL=SELECT id, title, module, position, content, showtitle, control, params FROM ULJoomla_modules AS m LEFT JOIN ULJoomla_modules_menu AS mm ON mm.moduleid = m.id WHERE m.published = 1 AND m.access <= 2 AND m.client_id = 1 ORDER BY position, ordering

I'll try unpacking it on the server and installing and let you know if there are different results.

Unpacking on the server and installing worked fine.
Last edited by sjshaffer on Tue Feb 16, 2010 10:22 pm, edited 1 time in total.
sjshaffer
 
Posts: 1
Joined: Tue Feb 16, 2010 2:27 am

Postby kaneymac » Tue Feb 16, 2010 6:39 pm

I just tried uploading both the zip and the tar packages in the install module and got an error both times.

Once I click upload/install, it just goes to a white screen with the following error.

The server encountered an unexpected condition which prevented it from fulfilling the request.
The script had an error or it did not produce any output. If there was an error, you should be able to see it in the error log.


I'm using the latest versions of everything since it's all new install.
kaneymac
 
Posts: 1
Joined: Tue Feb 16, 2010 6:34 pm

Postby Geraint » Tue Feb 16, 2010 7:31 pm

Try installing from a directory on the server.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby hmarshall » Fri Feb 19, 2010 10:41 am

Hi,

I am having installation problems - everytime I try to upload and install jevents 1.5.3, the browser hangs for about 20 seconds and after this returns a standard http error 500 with no other clues. I do not have Jevents installed at the moment. Here are the details of my Joomla and WIMP configuration:

Joomla! Version: Joomla! 1.5.8 Production/Stable [ Wohnaiki ] 10-November-2008 23:00 GMT

configuration.php: Writable (Mode: 666 ) | Architecture/Platform: Windows Server 2003 Windows NT 5.2 ( i586) | Web Server: Microsoft-IIS/6.0 | PHP Version: 5.2.8

PHP Requirements: register_globals: Disabled | magic_quotes_gpc: Enabled | safe_mode: Disabled | MySQL Support: Yes | XML Support: Yes | zlib Support: Yes
mbstring Support (1.5 or above): No | iconv Support (1.5 or above): Yes | save.session_path: Writable | Max.Execution Time: 30 seconds | File Uploads: Enabled

MySQL Version: 5.0.67-community-nt ( localhost via TCP/IP )


I have tried installing from the Zip file, the tmp directory in Joomla and also the URL for the package from the web and none of these methods are successful. I have even tried using different browsers, local O/S, terminal services, to no avail. I have even tried to upgrade Joomla from 1.5.8 to 1.5.15, again with no improved result.

If anyone has seen this before or may have any insight on how to tackle it, please please please let me know.

Kind Regards

Haydn
hmarshall
 
Posts: 5
Joined: Fri Feb 19, 2010 10:29 am

Postby hmarshall » Fri Feb 19, 2010 11:12 am

Hi,

I have resolved my issue.

Thanks anyway
hmarshall
 
Posts: 5
Joined: Fri Feb 19, 2010 10:29 am

Postby Geraint » Fri Feb 19, 2010 12:11 pm

Good - It was a good thing to upgrade to Joomla 1.5.15 in anycase!
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby leonsmith » Sun Feb 21, 2010 12:03 am

I have been getting several of the same errors that are mentioned in this thread. I have spent hours on this and tried almost all the possible workarounds. It started getting silly after a while, and now I quit. Do you realize that virtually all other Joomla extensions simply install from the installer with no special effort on our part ? I have created many Joomla sites over the past six years with many extensions each and never had these sorts of installation problems. I'm going back to eventslist and write off the money I spent on this. I will also post a review.

Leon Smith
leonsmith
 
Posts: 1
Joined: Sat Feb 20, 2010 4:02 pm

Postby Geraint » Sun Feb 21, 2010 12:59 pm

The problem for JEvents is that it is a large component. Have you tried installing PhocaGallery or another one that has a package size > 700KB.

If you describe some specific problems I can give you some more assistance - the best place to ask is in the club forums (which get responded to first).

Geraint
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby digical » Wed Feb 24, 2010 7:27 pm

Geraint wrote:Possible solution 0 : Try the tar.gz package instead of the larger zip package.


Where can I download the tar.bz package? I can only get the zip file.

Thanks.
digical
 
Posts: 8
Joined: Wed Feb 24, 2010 1:52 pm

PreviousNext

Return to JEvents 1.5 (No longer actively supported)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users