JEvents 1.5 (No longer actively supported)

Installation Problems

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby wendellbaker » Sat Jan 09, 2010 2:07 pm

I got this same error...but just kept trying to install and each time the error line reported would move to a bigger line number and then finally on about the 4th try it did install properly.
wendellbaker
 
Posts: 1
Joined: Sat Jan 09, 2010 1:54 pm

Postby stevengraff » Wed Jan 13, 2010 11:35 pm

"Possible solution 0 : Try the tar.gz package instead of the larger zip package."

Where might one find this tar.gz package? I have searched, but have not found it.
stevengraff
 
Posts: 12
Joined: Thu Dec 31, 2009 4:32 pm

Postby Geraint » Thu Jan 14, 2010 7:48 am

JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby stevengraff » Thu Jan 14, 2010 9:29 pm

I'm considering just trying a fresh installation. If I do so, is there a way to preserve my existing data and settings?
stevengraff
 
Posts: 12
Joined: Thu Dec 31, 2009 4:32 pm

Postby Geraint » Fri Jan 15, 2010 9:44 am

Upgrading should not affect your existing data (but a backup is always a good idea just in case).
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby stevengraff » Fri Jan 15, 2010 2:35 pm

I didn't mean "traditional" upgrade... I meant "rip it out and start over."

I installed 1.5.2 once upon a time, so I'm sure it's "possible" to get this installed. I'm not sure why I'm having trouble though.

Here's my status and journey:

1. Installed (and was using) 1.5.2, no problem (other than the ical time zone issue)

2. Installed 1.5.3, though it was not quite clear if/when the installation was actually "successful." I don't remember ever seeing the beautiful blue banner announcing such. But still, the version # was right, as shown in the control panel.

3. Time zone stuff was not working. Per your suggestion re "translation" files, I tried manually copying a couple of files into my Languages folder. Amazingly, the iCal time zone functionality started working. But, all my calendar labels started showing the prefix jev_, i.e. jev_December, jev_Tuesday, etc., etc.

4. No amount of "reinstalling" has done anything other than bring me to the dead, empty, white screen.

5. All of my files and directories seem to be owned by n/a. I assume this is because I'm using a Windows host, yes? Permissions are all set at 666 or 777 depending on whether I use xtPlorer in File Mode or FTP Mode.

6. I tried uninstalling. Big mistake? jEvents is now uninstalled. I had made copies of my jEvents folders, and put them back, but no matter, it is now uninstalled.

7. Further attempts to re-install (yes, I've tried all three methods) fail to complete; though I have seen the jEvents directories get re-created.

Per your request above in pink:

* PHP version 5.2.9-2
* Joomla! 1.5.13
* JEvents 1.5.3
* Web Server software IIS 6.0
* Server Operating system Windows
* Database version 4.1.22 (I think)
* memory_limit from your phpinfo 128MB
* Web browser and version: IE 8; Firefox 3.5.7
stevengraff
 
Posts: 12
Joined: Thu Dec 31, 2009 4:32 pm

Postby Geraint » Sat Jan 16, 2010 9:42 am

Uninstalling 1.5.2/1.5.3 should leave your data intact but uploading the files won't be enough to reinstall since this won't recreate your database entries.

You could try this new test installer. This will install the bare minimum of JEvents and then you can upoad the other files from the main package via FTP.

If this doesn't help then you have plenty of memory so its probably some sort of file permission issue. Have you managed to install any components or modules in Joomla?

Geraint
Attachments
minimal_1.5.3.zip
(201.77 KiB) Downloaded 235 times
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm

Postby stevengraff » Sat Jan 16, 2010 4:10 pm

Thanks for the minimal installation kit -- but it does the same thing... ends in a blank white screen.

I, also, wondered about my ability to install extensions in general. I have installed a dozen or so to this site over the past few months. Recently I made a change with my hosting company to give me a static IP address, and I thought that might be related to the current issue. But, no, I (just this minute) installed another extension, ppgallery, with no problem whatsoever.
stevengraff
 
Posts: 12
Joined: Thu Dec 31, 2009 4:32 pm

Postby stevengraff » Sat Jan 16, 2010 4:35 pm

More info:

OK, so, fine, as I mentioned, the bbgallery extension went in OK, but as I kept testing I found I got the same white screen of death with a few other extensions as well. Not sure what that tells us -- any ideas?
stevengraff
 
Posts: 12
Joined: Thu Dec 31, 2009 4:32 pm

Postby stevengraff » Sun Jan 17, 2010 4:12 am

Current status: I couldn't tell you what order I did things in, but I'm back to where 1.5.3 is, essentially, installed and operational, except for the jev_ appearing all over the place on the front-end view of the calendar.

The last, most successful, thing I did was to manually ftp the files into place after unzipping the installation package locally.

What can I do to get those jev_ things cleaned up?
stevengraff
 
Posts: 12
Joined: Thu Dec 31, 2009 4:32 pm

PreviousNext

Return to JEvents 1.5 (No longer actively supported)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 2 users online :: 2 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Baidu [Spider], Yahoo [Bot]