Pre-Sales

Which subscription I need?

Feel free to ask questions you might have before purchasing a subscription in here.

Postby aseguratemexico » Fri Apr 12, 2013 3:36 am

Hello!!

I've been reviewing your app. I want to be sure what kind of subscription need before I buy
I have Joomla 2.5 on my site
The main reason is to work with RSV Pro module
Which subscription I need? and what modules?

Because it´s not clear to me, both are compatible in the comparision chart?
aseguratemexico
 
Posts: 4
Joined: Thu Apr 11, 2013 6:57 pm

Postby Tonyp » Fri Apr 12, 2013 6:45 am

Hello,

Welcome to JEvents.net,

You will need gold. All of our modules/plugins are Joomla 2.5 compatible.

Sorry for any confusion.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23633
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man


Return to Pre-Sales

cron
  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users