Jevents 2.x (Free Access)

SOLVED - Blank screen Jevents 2.0 & 1.5

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby ndekorte » Mon Nov 07, 2011 4:04 pm

Hello,

I've recently downloaded Jevents, because I'm trying to create a soccerclub website and I heard many good stories about Jevents. Unfortunatly I can not get it to work.
I'm running Joomla 1.5.22
PHP 5.3.8
PHP memory limit 80MB
I've got the language overide plug-in installed and the MooTools upgrade plug-in enabled.
When I've installed Jevents (either 1.5 or 2.0 both give the exact same problem), I create a link in the top menu of the website to 'Jevents-->View by Month'. When I then click this link in the front-end the screen displays an empty white page with in the top left corner the text: 'evenementen kalender' (event calendar) and a print icon in the top right corner. (As is displayed in the attachement).
Other options like 'List by Day' or 'List by Category' display similar pages.
What am I doing wrong? When I'm watching tutorial video's I see nothing I have not done and those calendars always work.
Attachments
Jevents Calendar.jpg
displayed when pressing Jevent link
Jevents Calendar.jpg (64.37 KiB) Viewed 696 times
ndekorte
 
Posts: 2
Joined: Mon Nov 07, 2011 3:51 pm

Postby carcam » Mon Nov 07, 2011 10:50 pm

This problem is very likely related to the "mailto" problem. Can you please try to upgrade your Joomla! installation to Joomla! 1.5.24?
¿Sabías que tenemos soporte en español para los miembros del Club de JEvents? ¡ÚNETE AHORA!
User avatar
carcam
Team Staff
 
Posts: 7111
Joined: Wed Aug 06, 2008 7:50 pm
Location: Almería

Postby ndekorte » Tue Nov 08, 2011 1:16 pm

I haven't the slightest clue what the 'mailto problem' was, but upgrading to 1.5.24 indeed did the trick!
Thanks very much!
Grt,

Nick de Korte
ndekorte
 
Posts: 2
Joined: Mon Nov 07, 2011 3:51 pm


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Yahoo [Bot]