Jevents 2.x (Free Access)

Jevents 2.04 Error 500 Internal Server error

Discuss JEvents 2.x for Joomla 1.5-2.5 here - club members can use the special club forum for faster response times.
Forum rules
When requesting support please follow these steps:

1. Update all JEvents add on's first, via the Joomla! Updater
2. Copy and Paste the JEvents Support Information from the JEvents Control Panel.
3. If you get a 500 error OR white page, enable Maximum Error Reporting in Joomla! Global Config and visit the page again, this should give you a more detailed error and help us provide a prompt response.

Postby domfiori » Fri Oct 07, 2011 6:51 pm

Hi,

I´m new to joomla and I need a help with my Jevents. I´ve studying this problem for all week and I didin´t get no answer about it.

I just installed JEvents v2.0.4 Stable in my site and it´s not working anyway. I got this error:

http://localhost/index.php?option=com_j ... Itemid=526

HTTP/1.1 500 Internal Server Error

I have Joomla! 1.7.0 Stable [ Ember ] 19-Jul-2011 14:00 GMT , php 5.3.6 , Windows 7, WebServer Microsoft-IIS/7.5

I checked the permissions on folders, I think it´s correct... they are all writeable but, where else do I need to check?

The Calendar, Filter, Latest JEvents, Jevents Legend Modules are installed ok. I put Calendar Module in my template and it´s working good...

My Joomla site is working very well, I only have problem with this Component.

Excuse my poor english...

thank you!
Domfiori
domfiori
 
Posts: 3
Joined: Fri Oct 07, 2011 4:55 pm

Postby Tonyp » Fri Oct 07, 2011 9:24 pm

Did you install it and load up the configuration file and save it?

You must do it in this order:

Install Jevents Component,
Go to Jevents Component configuration, and save.
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23790
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby domfiori » Mon Oct 10, 2011 2:00 pm

Hi Tonyp!

Thank you for you answer to my question.

Yes, when I install the JEvents Component, it sends me to a configuration screen and I only save it. After this, I install the others modules and the problem persists.

How can I check if this configuration file is correct?

Thanks!
domfiori
domfiori
 
Posts: 3
Joined: Fri Oct 07, 2011 4:55 pm

Postby Geraint » Mon Oct 10, 2011 2:25 pm

Could be - lack of php memory.

Any thing in your apache error logs?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42835
Joined: Fri Feb 15, 2008 6:14 pm

Postby domfiori » Mon Oct 10, 2011 7:25 pm

Hi!

It´s working now!

I just reinstall all Joomla site... yes, no problem because my Joomla site is in homolog version (I´m testing joomla).
I don´t know what happened, could be a conflict with another module that I installed...
I checked Event Viewer (no apache - I´m using IIS 7) and no errors I´ve found. And so, I decided to reinstall Joomla and when I Install JEvents, it works very good!

Thank you all! :D

Domfiori
domfiori
 
Posts: 3
Joined: Fri Oct 07, 2011 4:55 pm


Return to Jevents 2.x (Free Access)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Google [Bot]