JEvents 1.5 (No longer actively supported)

SOLVED - JCE doesn't work with Jevents

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby FAMMA » Thu Jan 12, 2012 11:03 am

PHP version: 5.2.17
Joomla! version: 1.5.25
JEvents version: 1.5.5 #1871
Web Server: Apache
Database version: 5.0.90-log
memory_limit: 128M
Web browser: Firefox 9.0.1

I updated JCE to version 2.0.9 and it doesn't work with Jevents 1.5.5 in Firefox. The edit box is grey and disabled. It works in Chrome. I cannot post in JCE Forum because it isn't free. Thank you very much.
FAMMA
 
Posts: 4
Joined: Mon Oct 18, 2010 2:15 pm

Postby Tonyp » Thu Jan 12, 2012 12:34 pm

Unfortunately I believe this is a JCE issue, can you please try using tinyMCE instead?

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23809
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby FAMMA » Thu Jan 12, 2012 12:54 pm

TinyMCE doesn't work also (with JEvents only). The edit box is uneditable, without cursor nor pointer.
FAMMA
 
Posts: 4
Joined: Mon Oct 18, 2010 2:15 pm

Postby Geraint » Thu Jan 12, 2012 3:35 pm

I can't recreate this problem on my server.

You have 2 choices to fix this I think:
1. Enable the joomla mootools upgrade system plugin
2. Change editing events mode to 1 tab in JEvents config

also upgrade to Jevents 1.5.6 or better still 2.0.11
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42849
Joined: Fri Feb 15, 2008 6:14 pm

Postby FAMMA » Fri Jan 13, 2012 9:48 am

If I do the point 1 and 2 JEvents works with JCE, but doesn't work the modules of AcyMailing and Login form of Joomla...
Thanks.
FAMMA
 
Posts: 4
Joined: Mon Oct 18, 2010 2:15 pm

Postby Geraint » Fri Jan 13, 2012 12:31 pm

Sounds as though your acyMailing and login modules are not up to date
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42849
Joined: Fri Feb 15, 2008 6:14 pm

Postby FAMMA » Fri Jan 13, 2012 1:42 pm

I've seen that if I change editing events mode to 1 tab in JEvents config the edit box works ok with JCE. So I disabled the mootools upgrade plugin.
Thank you very much.
FAMMA
 
Posts: 4
Joined: Mon Oct 18, 2010 2:15 pm

Postby imaaxx » Thu Jan 26, 2012 8:21 pm

Hello,

I have just updated to Jevents 1.5.6 on Joomla 1.5.25 and have this same issue in Firefox 9.0.1 I can’t type into the editor box with either JCE or tinymce and we cant save or apply the events either, however if I set the Jevents to edit the events in one tab the issue goes away.

Also we are not able to upgrade to Mootools 1.2 as that causes other issues with the site. Will there be a fix for this issue as we really prefer having the multiple tabs for event creation.

Thanks very much!
imaaxx
Gold Members
 
Posts: 65
Joined: Tue Oct 20, 2009 7:03 pm

Postby Tonyp » Thu Jan 26, 2012 8:24 pm

Hello Imaaxx,

There is not a fix, and do not think there can be one.

J1.5.25, is being phased out. Although a long standing release of Joomla. Version 2.5 is now out.. so 1.5.25 is getting very old.

To move with the times and be able to use all the fancy features with the newest web browser it is advised you should seek to upgrade in the near future. Ideally to Joomla 2.5

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23809
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby imaaxx » Thu Jan 26, 2012 9:14 pm

Ok OUCH!, we look after literally thousands of Joomla 1.5 sites and it is JUST NOT POSSIBLE to move them all forward maybe if we looked after a few sites sure we could do this but most people won’t want to pay for this upgrade, especially if they have recently set-up the site in the past year why would they want to pay all over again for a new site? Come on you need to be more realistic.

Ok so now that we have that figured out, let’s try and resolve the issues. First of all this issue does not appear in IE 8 or 9 and its fine in Chrome, this only appears in Firefox and it is the exact same problem with JCE and TinyMCE. We want to re-join your site for another gold membership so please give us a reason to.

Thanks for your consideration.
imaaxx
Gold Members
 
Posts: 65
Joined: Tue Oct 20, 2009 7:03 pm

Next

Return to JEvents 1.5 (No longer actively supported)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there is 1 user online :: 1 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Google [Bot]