JEvents 1.5 (No longer actively supported)

Cannot Save Events

JEvents 2.0 was launched over 2 years ago and the latest stable version is version 2.2 which will run on Joomla 1.5 and Joomla 2.5. JEvents 1.5 is therefore no longer actively supported - you should upgrade to JEvents 2.2+ as soon as possible.
Forum rules
Please include as much detail in any test or bug reports for JEvents 1.5 as possible.

First of all, check if you are running the latest available version of Joomla! and JEvents. Posts for issues, where both systems are not updated, will be ignored.

We need the following at least:

* PHP version (e.g. 5.2.5). Note: Support for PHP4 is discontinued.
* Joomla! version
* JEvents version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Database version
* memory_limit from your phpinfo
* Web browser and version

Please enable error reporting and include any error messages in your posting. You do this via the Joomla Configuration - set "error reporting" to "maximum" on the Server tab.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Postby acqsys » Tue Dec 13, 2011 3:44 am

Today suddenly I cannot save an Event. I copied an existing event the way I always do.
After I changed the date and clicked Save, nothing happened. There was no error message; the event just would not save.

This is a work site. I would appreciate any help.
acqsys
 
Posts: 1
Joined: Wed Mar 10, 2010 3:25 pm

Postby Tonyp » Tue Dec 13, 2011 7:42 am

Hello,

If nothing has changed try cleaning your cache.

What version are you running? does firefox/firebug show any errors?

This is normally caused by the editor.

Regards
Tony
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23832
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby Jay44 » Thu Feb 09, 2012 6:54 am

I have this happening too

It was an older version of jEvents, so I have upgraded to 2.1.9 - but it has the same behaviour

Tried clearing cache - no diff

php is 5.2.17

anything else I can try please?

J
User avatar
Jay44
Gold Members
 
Posts: 30
Joined: Thu Mar 11, 2010 2:54 am

Postby Tonyp » Thu Feb 09, 2012 7:17 am

Are you usin JCE? can you upgrade it?
---------------------------------------
Feel free to PM me if you would like Custom Installs or Joomla! related work for a competitive quote.

User avatar
Tonyp
Team Staff
 
Posts: 23832
Joined: Tue Oct 12, 2010 9:12 pm
Location: Isle of Man

Postby Geraint » Thu Feb 09, 2012 10:18 am

Also - have you tried in the frontend and backend of Joomla?
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42850
Joined: Fri Feb 15, 2008 6:14 pm


Return to JEvents 1.5 (No longer actively supported)

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 2 users online :: 2 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: Bing [Bot], Yahoo [Bot]