JEvents 1.4

Download Jevents 1.4!!

Postby orsimlz » Fri Mar 12, 2010 8:49 pm

Hello

My host runnig with PHP 4.0, so I read that JEvents 1.5.* doesn't work with this version.

I didn't found version JEvents 1.4 in your page, where can i download old version of JEvents?


best regards
orsimlz
 
Posts: 1
Joined: Fri Mar 12, 2010 8:16 pm

Postby Geraint » Sat Mar 13, 2010 12:34 pm

See http://joomlacode.org/gf/project/jevent ... se_id=7870

99.9% of webhosts will run php5 but you may need to setup your account in a particular way to use php5 by default.

If it really doesn't offer php5 then you should look to change since development and support for PHP4 was stopped by the developers of php a long time ago.
JEvents Club members can get priority forum support at the Support Forum. As well as access to a variety of custom JEvents addons and benefits. Join the JEvents club today!
User avatar
Geraint
 
Posts: 42795
Joined: Fri Feb 15, 2008 6:14 pm


Return to JEvents 1.4

  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users