Jevents 1.4 for Joomla 1.0.x

downloading version for joomla 1.0.12

Postby jvezina » Wed Dec 03, 2008 3:16 pm

Hi,

I know, a very old version, but that's something I have to live with for the next 6 months before we can upgrade to Joomla 1.5.

That said, where can I download a version of JEvents for that version of Joomla? And what version of Jevents would be compatible?

thanks
jvezina
 
Posts: 1
Joined: Wed Dec 03, 2008 3:13 pm

Postby AlanHumphrey » Sun Feb 15, 2009 2:07 am

1.4.3 RC2 is the version that should work with J! 1.0
AlanHumphrey
 
Posts: 161
Joined: Sat Dec 27, 2008 7:19 pm

Postby susanspy » Thu Feb 19, 2009 6:55 pm

Hello all,
I am a completel newbie with web sites & joomla, i have downloaded joomla 1.5 but have trouble installing it on to my web site, i have tried the instructions but no luck there as well, please help me, i have tried to post in joomla hep forum but no reply.

Thanks in advance.

Cheers!!!

keyword tools~search keywords
Keyword Tracking Tool~overture tool
Last edited by susanspy on Mon Mar 02, 2009 10:22 am, edited 1 time in total.
susanspy
 
Posts: 1
Joined: Thu Feb 19, 2009 6:41 pm

Postby AlanHumphrey » Sun Mar 01, 2009 4:05 am

susanspy -

gonna need a little more to go on:

what version of Jevents?
what version of Joomla?

Are you having trouble installing JEvents? Joomla? What error message are you getting?
AlanHumphrey
 
Posts: 161
Joined: Sat Dec 27, 2008 7:19 pm


Return to Jevents 1.4 for Joomla 1.0.x

cron
  • Who is online
  • View new posts
  • View unanswered posts
  • In total there are 0 users online :: 0 registered and 0 hidden (based on users active over the past 5 minutes)
  • Most users ever online was 94 on Tue Sep 01, 2009 12:33 am
  • Users browsing this forum: No registered users